Full Version: Installed in XE5 but no V.L. componets?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.


I installed Video Lab 6_0_0_258_XE5 in Builder XE5 but the Video Lab componts didn't get installed on the Componet Palette. How can I fix this?


Is it being loaded when you fire up Builder?


Not really sure what you mean. I tried running the install as Administrator and even disabled user controls (Windows 7). Still no components, the files are on the drive in the Builder folder as with Builder 5 but it doesn't populate the palette. Even tried to compile one of the examples but it can't find the VideoLab components.

Wondering how to install manually?


Could you check this key in the registry (for XE5 it's probably 13.0 instead of 15.0):

HKEY_CURRENT_USER\Software\Embarcadero\BDS\15.0\Disabled Packages

Is VideoLab listed there perhaps?


It's 12 instead of 15.

It has "Disabled Packages" listed under HKEY_CURRENT_USER\Software\Embarcadero\foo\12.0\Disabled Packages
but VideoLab isn't listed.

I just ran the installation on another computer and ended up with the same problem.
Searched the registry for "VideoLab" and only entries are not under any Embarcadero key.
If I knew the names of the package files that contain the components I may be able to manually install it?

Both computers dual boot between Windows XP and Windows 7 with XE5 installed on 7. Wondering if this confuses the installation functions?

EDIT: It's fixed, got together with Boyan, files are in the Windows\System32 folder and manually adding the packages fixed it.
Free convert mp2 to mp3 online look at this web-site: .mp2 to .mp3 training tree convert mp2 to mp3 ago The bottom line is, although Free MP3 / WMA / OGG Converter doesn't offer extraordinary features, it quickly gets the job done and doesn't put a strain on the computer. We highly recommend it to all users.
Reference URL's