Tetsing

Testing: Frequently Asked Questions

If you do not have a compatible IDE, you can purchase an Embarcadero IDE

Compatibility

*Due to a linker bug in C++ Builder XE2, Firemonkey is not working properly for all libraries, and VCL is not working for VisionLab.
This applies only to C++ Builder XE2.

Partners

Em